За да си комуникираме електронно с държавата, трябва да си плащаме.

Въпреки всички изказвания за това, колко е желателно гражданите да се научат да работят електронно с правителството и с държавните стуктури, все още има една неопреодолима пречка – парите.

Едва ли има друга държава в света, която за да си комуникираш легално с нея, трябва да разполагаш поне с 1000 лева.

За какво става дума?
Нека да погледем изискванията за е-документите, които могат да бъдат подадени към кое да е министерство. Вземаме за пример Министерство на Транспорта. На страницата му, четем следното:

Услугата използва само валидни електронни документи. Към момента валидни за МТ електронни документи са документи със следните характеристики:
Документите са в един от следните формати:
PDF (Adobe Acrobat v6.0)
DOC (MS Word минимална XP или 2003)
XLS (MS Excel минимална версия XP)

Програмите, който генерират такъв тип документи, които са ЕДИНСТВЕНИТЕ, които се приемат от всички министерства се генерират/ създават от определени програмни продукти, чиято цена е именно около 1000 лева, която включва Операционна система Microsoft Windows – минимум версия XP и Майкрософт Офис (или Adobe Acrobat).
От тези данни, можем да направим извода, че ако нямаш 1000 лева, не може да използваш правото си, да комуникираш електронно с държавата. Ако пък ти се налага да подадеш Жалба, се налага да станеш “пират”, за да изпълниш изискванията на Министерствата за валидни документи или да извадиш 1000 лева.

Такива изисквания има и на сайтовете на почти всички Министерства и агенции, което навява идеята, че това е заповед на Министерски съвет, което задължение да направи тези изисквания се вменява от Закона за електронния документ и електронния подпис (Член 13, ал.3)

Най-често подаваните документи електронно се очаква да бъдат, следните, определени от Закона за предложенията, сигналите, жалбите и молбите:

  • Жалба
  • Молба
  • Сигнал
  • Предложение
  • Писма по подавани жалби, молби и др.

Какви са предимствата на е-общуването
Възможността за електронна комуникация е чудесна. Представете си, че човек от Варна иска да подаде жалба, за това, че Министерството на Културата, нампрмер, не си е свършило работата и от това бездействие се е затрил паметник на Културата. За да направи това, трябва да дойде до София и да го внесе лично.
От Е-платформата на министерствата се очаква да се спести това разкарване, като се дава лесна и общодостъпна възможност това да стане он-лайн, лесно и за секунди. Да, но още не е така.

Защо се налага да плащаме за да използваме услугите на е-правителството, когато те трябва да бъдат безплатни и общодостъпни за всеки български гражданин.

P.S. Генерирания PDF от OpenOffice НЕ отговаря на изискванията за версия. Adobe Acrobat 6.0 генерира версия PDF 1.5, a OpenOffice – PDF 1.4

Влезте в общността на блога ми.
8269 човека го направиха от 2004 година досега! Запишете се и получавайте нови материали от време на време.
Аз мразя спама. Няма да получавате такъв от мен.

35 мнения за “За да си комуникираме електронно с държавата, трябва да си плащаме.”

  1. @turin: Не поддържа подписване Scibus. Пише, че поддържа, ама аз не можах да намеря начин.

    Забележете, че става дума за подпис вътре в документа.

  2. Изводът е, че OOo не поддържа засега изнасяне към PDF 1.5, както и подписване на PDF-файла. Ама то PDF си е гадост…

    Другият въпрос е, че не, не знаех повече. А трябваше да ровя и чета. След като по-горе казах, че не ме грее е-правителството, понеже си е сбъркано от началото си, чудя се защо изобщо се занимавах… Може би защото все някой трябваше да го направи, след като се изписа толкова за това колко са куул Адоби и колко са зле ООо и как купуването на компютър било дискриминация от е-правителството.

  3. Мишел, айде сега, ОпънОфис бил изостанал… Проблемът е в друго, проблемът е в това, че при измислянето на изискванията никой не е правил оценка на процеса от експертна гледна точка. Никой не е *мислил* платформена независимост. Ако беше я мислил, можеше да открие десетина различни решения, които всичките да работят.

    Това е проблемът. Не е във версиите и това кой е фен на Майкрософт и Адоби и т.н. Майната им на Майкрософт и Адоби, проблемът е в изискванията на електронното ни правителство.

    OOo поддържа PDF/A отскоро –
    http://blogs.sun.com/GullFOSS/entry/last_feature_release_on_openoffice
    http://www.openoffice.org/issues/show_bug.cgi?id=59651

    Но това пак е без поддръжка на електронно подписване на PDF-а.

    http://qa.openoffice.org/issues/show_bug.cgi?id=47895

    Но например pdfTex може да генерира и PDF 1.5:

    pdfTeX 3.141592-1.40.0 was released on 2007-01-01
    – pdfTeX can now generate PDF 1.5 object streams, which leads to smaller PDFs. This is controlled by setting \pdfobjcompresslevel to a value >0 (3
    compress everything, 2 don’t compress /Info, 1 also don’t compress embedded
    PDFs) and works only with PDF >=1.5

    http://www.tug.org/applications/pdftex/NEWS

    Примерно.

    Обаче последната версия на Scribus (1.3.4) поддържа изнасяне към PDF, версии 1.3, 1.4, 1.5.

    Нямам идея обаче дали може да ги подписва. Скрибус ползва Ghostscript, което според мен означава, че почти всяка програма за работа с PDF под GNU/Linux трябва (обновена) да поддържа и PDF 1.5.

    http://www.scribus.net/index.php?name=FAQ&id_cat=15

  4. Да, ще е интересно да прочетем и други мнения тук. Не ми се вярва Open Officе, който произвежда остарялата 1.4 версия на PDF, да е единственото решение…

    Ясен (Turin) може би знае повече?…

    PS (Michel) (just a note on spelling) (name comes from French originally) ;-)

  5. @Mishel: Надявам се и да има други мнения, аз съм пристрастен, защото от края на миналата година се мъча да намеря решение, което да работи както трябва.

  6. @Богомил:

    Е, значи си събрахме някъде по средата мненията… :)

    Наистина, не съм експерт в софтуера под Линукс. Според мен, би трябвало да има приложения, създаващи актуални PDF версии и под Линукс. Ако няма – значи платформата изостава? Както казах, все пак, PDF 1.5 е от 2003-та, не е от 2007-ма…

    :-)

    Ще е интересно и някой друг спец под Линукс да пише тук, може би все пак има решение? Не ми се вярва да има толкова голямо изоставане…

  7. @мmishel – знам, че не си поддръжник, просто ти казвам, че е невъзможно ако си на различна операционна система от Windows XP и нагоре, да направиш това за което говоря.
    Теории колкото искаш, пратиката доказва обратното.

    Само една агенция, приема подписано от OpenOffice документи.

  8. @Богомил:

    Е, може и да си прав. Но от друга страна, е нормално може би да има изискване за минимална версия. В смисъл, ако говорим за Adobe PDF Reader вeрсия 5 и по-стара (ако приемем, че 1.5 = версия 6 и по-висока), тогава какво излиза?

    Че са поставили изискване софтуерът за PDF да е що-годе актуален – аз проблем не виждам в това.

    Ето данни за версиите. Оттам се вижда, че 1.4 е създаден през 2001-ва година, и се поддържа от Adobe Reader 5. Това е преи близо 7 години.

    Версия 1.5 е изляза през 2003 година, и се чете от Adobe Reader 6 и нагоре.

    Днес сме 2008-ма година, така че какъв е проблемът?

    2008 минус 2003 = около 4/5 години разлика, значи, просто става въпрос за това, че администрацията иска да се ползва софтуер, създаден/актуализиран през последните 4 или 5 години. Това не е дискриминация.

    Това, че OpenOffice произвеждат с около минимум 6-7 години (1.4 = 2001 година) остарели версии за PDF конвертиране, е проблем на OpenOffice:)

    Дискриминация би било, ако държавната администрация приемаше само .doc файлове, направени с MS Office. Понеже това не е случаят, не виждам проблем.

    Ако версията на PDF 1.4 е от 2001-ва година, значи OpenOffice изостава с 6+ години. Да наваксат! :-)

    Така или иначе, вероятно има други безплатни инструменти за конвертиране на PDF под Линукс, които са по-update’нати от OpenOffice. Просто ги намерете и тествайте… :-)

    Хау! :)

    (PS Hint hint, не съм поддръжник на Microsoft, Adobe, ДА или някоя друга компания или технология или администрация. Просто изразявам мнението си, че изискването за софтуер за PDF, който да не е по-стар от 2003-та година, според мен не е дискриминиращ фактор при общуването с ДА, това е.)

  9. Стига сте се лафили. До юни има време. В договора на МДААР има клауза за възможното му прекратяване едностранно от страна на възложителя. Така че, според мен, можем да действаме все още.

  10. @turin: и аз страня, но ми се наложи. Въпроса е че и институциите странят :)

  11. @Mishel: Няма начин. Аз с това се занимавам от 1 седмица, затова и написах тази статия. Пробвай, тествай и виж, тогава пиши.

    Изискванията са направени за потребители с Windows, вкоето няма нищо лошо, но нека да има равни условия за всички.

    PDF с версия, не е равно изискване, да не говорим за другите формати.

  12. Бого задава конкретни въпроси, вие се литкате по ваши си подробности. В статията и в коментар №2 е казано ясно и просто. Що не четете бре хора?…

    Аз нямам какво да кажа по темата, не зная дали наистина няма такава поддръжка под GNU/Linux, защото все още страня от електронно комуникиране с държавата.

    И затова не се обаждам.

  13. Използването на формата ‘PDF’ е съвсем равен достъп. Форматът се поддържа от много приложения. Работи и под Linux, Windows и MacOS. Разпространеността му е почти толковя голяма, както и на HTML/XHTML и Flash.

    За отварянето на PDF се използва PDF Reader, който е безплатен и достъпен.

    За създаването на PDF документи има много опции.

    а) Adobe Acrobat. Струва пари, но е най-сигурно. Работи под Win/Mac (за Линукс не знам).
    b) OpenOffice. Опцията за PDF е вградена. Ако OpenOffice създава остарели версии на Adobe PDF, да се направи upgrade на OpenOffice:) Ако и най-последната версия на OO не поддържа Adobe PDF Reader 6, 7 или 8, значи OO е (безвадеждно) остарял в това отношение – версия 6 на Adobe PDF Reader е излязла преди минимум 3-4 години, ако не и повече:)

    Иначе, по въпросите:

    1. С какво да направя PDF v 1.5 под Линукс
    – Ами потърси. Ако Adobe Acrobat 6.0 (който е много стар формат, поне на 3-4 години) е 1.5, а OpenOffice създава версия 1.4, значи OpenOffice е изостанал:)
    Но потърси за други варианти. Ето, бях ти оставил линк – под Windows можеш да използваш и други third-party PDF convertor-и. Вероятно, подобни инструменти могат да се намерят и за Linux, но там не съм спец:)

    2. С какво да го подпиша
    – Ами, с електронен подпис? Нали това е идеята, да се ползва специален електронен подпис за удостоверяване на факта, че точно ти пращаш подписания електронен документ, а не някой друг! :-)
    Подписът струва пари, да. Ама няма друг начин. Все пак, самият подпис не струва 1000 лв. :)

    Приеми, че съм обикновен потребител
    – Приех – обикновеният потребител в 90% от случаите използва Win + Adobe PDF Reader, за PDF convertor има много безплатни опции под Win, под Linux/MacOS също трябва да има решения, и то безплатни:)

    Ето, hope this helps:)

  14. @Димитър: Не искам да спорм за това кой какво използва. Всеки е свободен да използва каквото иска и намери за добре.

    Въпроса е, че е-правителството трябва да предлага РАВЕН достъп за всички, това е нещото, което критикувам.

  15. В коментар №2 сам си отговаряш защо „обикновените потребители“ не ползват Linux.
    Според теб как би трябвало да изглеждат нещата?

  16. И моето мнение е, че прекаляваш.

    Ако продължа тезата ти, на човек, за да комуникира с държавата му трябват много повече от 1000 лв. За електронна комуникация му трябва компютър, който струва пари, трябва му интернет, а и той не е безплатен, трябва да може да работи с тях, а пари за компютърни курсове от къде? БЕЗОБРАЗИЕ!!!

    Ако не електронно, ами по обикновения начин трябва да комуникираме с държавата… пак трябват пари – трябва да можем да пишем, а за да ходим на училище трябва да се инвестира в учебници, дрешки… Не може и голи да отидем в учреждението, та трябва и дрехи да си купим, какво е това нещо? Даже градски транспорт или кола ще ни трябва, за да стигнем до там, а и това се плаща. КАК МОЖЕ???

    ;)

  17. 1. С какво да направя PDF v 1.5 под Линукс
    2. С какво да го подпиша

    Приеми, че съм обикновен потребител

  18. И аз не одобрявам много-много действията на нашата държавна администрация, ама хайде моля, да не прекаляваме с цифрите! :)

    Adobe PDF е универсален формат за документи. Има платени и безплатни конвертори към Adobe PDF формат.

    За да разглеждаш Adobe PDF документ, единственото, което ти е необходимо, е PDF Reader. Има версии са Windows, Linux, MacOS и още много операционни системи.

    Така че, моля, без преувеличения! :)

    Правиш си документ под Open Office или IBM Symphony или какъвто си искаш безплатен или платен офисен пакет, и под каквато искаш операционна система, и след това го конвертираш с какъвто си искаш платен или безплатен Document-to-PDF tool! :-) Това е.

    Мен единственото, което ме спира от електронно комуникиране с администрацията, е само електронният подпис, за който се плаща годишна такса – но дори и под 50 лв. да е, пак ми се струва много.

    И все пак, има разлика между 50 и 1000 лв, нали? ;-)

    My $ 0.02:)

Leave a Reply

Този сайт използва Akismet за намаляване на спама. Научете как се обработват данните ви за коментари.